pszl.net
当前位置:首页 >> mysql2 ConnECtor.jAr >>

mysql2 ConnECtor.jAr

这跟Mysql的版本和JDK的版本升级是有关系的,Mysql从3.x 4.x 到5.x都不同版本的mysql-connector/J,在Mysql官网可以看到每个版本的mysql-connector/J的ChangeLog,现有的版本号是: 5.1.x、5.0.x、3.1.x、3.0.x、2.0.x和1.2.x,每一个版本的初始...

1、下载连接mysql数据库jar包,地址:http://files.cnblogs.com/files/xiaoxitest/mysql-connector-java-5.1.28.zip(因不支持上传.jar文件,下载后需要手动把扩展名改为.jar) 2、将文件拷贝到Jmeter\lib\ext目录下,我的是:D:\Program Files\a...

你自己建立的包lib包,然后通过 java path 导入包中的资源文件就是.jar文件。

1.先项目的webContent目录下的WEB-INF目录下建一个lib文件夹 2.把mysql-connector-java-5.0.4-bin.jar (不一定要这版本),复制到上面去就行了

你需要的jar 已发

只要保证jboss或者项目里有这个jar就行的

ruby在windows下使用mysql要注意 要装mysql2 要指定mysql-connector的目录,注意你的目录可能跟我的不一样 gem install mysql2 --platform=ruby -- '--with-mysql-dir="C:\mysql-connector\"' 我当时用的是ruby2.1.1,不过应该差别不大

直接把mysql-connector-java的jar放到classpath路径下就可以。 通常,WEB程序放在WEB-INF/lib下面,普通的桌面程序直接设定java -cp的内容,以此类推。

mysql是mysql mysql2是mysql2 没毛玻。。。。。

可以的,向下兼容的.你试一下就知道了

网站首页 | 网站地图
All rights reserved Powered by www.pszl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com